Vswe's Summer Courses | You're not logged in. Sign up or log in | Server time: | Donate
One can now see other persons' badge hunts. Simply head over to their profiles to access them.

Go back to course page

Forging a Minecraft mod

Basic Minecraft modding with Minecraft Forge

eclipse not able to create world

  • 2013-07-16 18:32:01
    when i try to run my mod i get a bunch of errors, i tried making 2 mods, both didnt work
    errors in the eclipse output: http://pastebin.com/ZtiZF8gh

    the forge error log here (in case it add something important):
    http://pastebin.com/55es4j8M
  • 2013-07-16 18:55:55
    that was actually the wrong mod, but same error....

    i also tried it with the good mod (didnt get such a good error log, but you got the point)
    but i did get this: http://pastebin.com/YPiYFanP

    my mod source: https://docs.google.com/file/d/0B8DbOLRMu6WvRXFIN3g4dG5mN1E/edit?usp=sharing
  • 2013-07-16 19:02:26
    //edit without my code it runs, so i dont understand why it trows *out of memory*
  • 2013-07-17 18:29:08
    i fixed some derpy errors in my code, still not working, imm pretty sur i did everything Vswe did!!
  • 2013-07-17 18:31:43
    nvm I finnaly found it (took me like 3 days) i fergot to register the config , so the block had no ID -.-
  • 2013-07-17 18:48:13
    Derp, when I took a look on your code I saw that you never used the config. Didn't realize that was causing the issue.
  • 2013-07-24 08:08:51
    This issue happened with me... thanks for posting how you fixed it.. (tried assigning 4GB of RAM to this thinking I had a massive memory leak somewhere) derp
  • Log in or sign up to reply to this thread